ReleaseNotes: add notes about VS2014 Update 4 requirement
authorHans Wennborg <hans@hanshq.net>
Tue, 24 Feb 2015 20:36:40 +0000 (20:36 +0000)
committerHans Wennborg <hans@hanshq.net>
Tue, 24 Feb 2015 20:36:40 +0000 (20:36 +0000)
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@230363 91177308-0d34-0410-b5e6-96231b3b80d8

docs/ReleaseNotes.rst

index 4646b04..6a38363 100644 (file)
@@ -41,6 +41,9 @@ Non-comprehensive list of changes in this release
    functionality, or simply have a lot to talk about), see the `NOTE` below
    for adding a new subsection.
 
+* The minimum required Visual Studio version for building LLVM is now 2013
+  Update 4.
+
 * ... next change ...
 
 .. NOTE