Reapply r229185(cbieneman) -- Raising minimum required Visual Studio version to 2013.
[oota-llvm.git] / utils / unittest / CMakeLists.txt
index 7ac894dff14f3e7d5e99a134e5d84c1175ef4164..b34e22ae0cb42258f9096f675c49d8efc96134f7 100644 (file)
@@ -32,12 +32,6 @@ if (NOT LLVM_ENABLE_THREADS)
   add_definitions( -DGTEST_HAS_PTHREAD=0 )
 endif()
 
-# Visual Studio 2012 only supports up to 8 template parameters in
-# std::tr1::tuple by default, but gtest requires 10
-if(MSVC AND MSVC_VERSION EQUAL 1700)
-  add_definitions(-D_VARIADIC_MAX=10)
-endif ()
-
 set(LIBS
   LLVMSupport # Depends on llvm::raw_ostream
 )