[CMake] Use LINK_LIBS instead of target_link_libraries().
[oota-llvm.git] / utils / unittest / CMakeLists.txt
index 64446eff41d83fe9e86336cbdf7f9b61d3f0e94b..b6d2d6d9e0e99df82067d6182f3b3c9c15027538 100644 (file)
@@ -40,11 +40,9 @@ endif ()
 
 add_llvm_library(gtest
   googletest/src/gtest-all.cc
-  )
 
-# Depends on llvm::raw_ostream
-target_link_libraries(gtest
-  LLVMSupport
+  LINK_LIBS
+  LLVMSupport # Depends on llvm::raw_ostream
   )
 
 add_subdirectory(UnitTestMain)