The new isel passes all tests, time to start making it go fast.
[oota-llvm.git] / utils / TableGen / CMakeLists.txt
index f344b2884263ead178f67198abb18a66b804601b..881b50a01faf150373ec614e0a0f29f82fb39195 100644 (file)
@@ -9,6 +9,10 @@ add_executable(tblgen
   CodeGenInstruction.cpp
   CodeGenTarget.cpp
   DAGISelEmitter.cpp
+  DAGISelMatcherEmitter.cpp
+  DAGISelMatcherGen.cpp
+  DAGISelMatcherOpt.cpp
+  DAGISelMatcher.cpp
   DisassemblerEmitter.cpp
   EDEmitter.cpp
   FastISelEmitter.cpp