Move type handling to make sure we get all created types that aren't
[oota-llvm.git] / utils / KillTheDoctor / CMakeLists.txt
index fc6fa9b508dbceadad712922c4f34e12d8aa95cf..37c2b7ceb467a082d0ca5eba0851c7102cdde352 100644 (file)
@@ -1,5 +1,5 @@
-add_executable(KillTheDoctor
+add_llvm_utility(KillTheDoctor
   KillTheDoctor.cpp
   )
 
-target_link_libraries(KillTheDoctor LLVMSupport LLVMSystem)
+target_link_libraries(KillTheDoctor LLVMSupport)