Add support for double / float to EndianStream
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index 214972ef8a91c08459b6230438a621d8d385817f..f3b55c3a4172603e5c878122cd25a89e73fe411c 100644 (file)
@@ -14,6 +14,7 @@ add_llvm_unittest(SupportTests
   ConvertUTFTest.cpp
   DataExtractorTest.cpp
   DwarfTest.cpp
+  EndianStreamTest.cpp
   EndianTest.cpp
   ErrorOrTest.cpp
   FileOutputBufferTest.cpp