Move get[S|U]LEB128Size() to LEB128.h.
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index c2753629cb9734fe213afcfea98d9ae2dee29a14..bfbef982e2e5bd134778c6165ad82e9860c2e87c 100644 (file)
@@ -17,7 +17,9 @@ add_llvm_unittest(SupportTests
   EndianTest.cpp
   ErrorOrTest.cpp
   FileOutputBufferTest.cpp
+  LEB128Test.cpp
   LeakDetectorTest.cpp
+  LineIteratorTest.cpp
   LockFileManagerTest.cpp
   ManagedStatic.cpp
   MathExtrasTest.cpp
@@ -30,6 +32,7 @@ add_llvm_unittest(SupportTests
   RegexTest.cpp
   SourceMgrTest.cpp
   SwapByteOrderTest.cpp
+  ThreadLocalTest.cpp
   TimeValueTest.cpp
   UnicodeTest.cpp
   ValueHandleTest.cpp