Taints the non-acquire RMW's store address with the load part
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index 9c2aab43a6a3c2fd18e1dd1e741cbeb381a2becf..3ab98d58d5f0d8a1e54e984acdb224861b6dff29 100644 (file)
@@ -32,6 +32,7 @@ add_llvm_unittest(SupportTests
   ProcessTest.cpp
   ProgramTest.cpp
   RegexTest.cpp
+  ReplaceFileTest.cpp
   ScaledNumberTest.cpp
   SourceMgrTest.cpp
   SpecialCaseListTest.cpp
@@ -40,6 +41,8 @@ add_llvm_unittest(SupportTests
   SwapByteOrderTest.cpp
   TargetRegistry.cpp
   ThreadLocalTest.cpp
+  ThreadPool.cpp
+  TimerTest.cpp
   TimeValueTest.cpp
   TrailingObjectsTest.cpp
   UnicodeTest.cpp