[Support] Add a Unicode conversion wrapper from UTF16 to UTF8
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index fedfb3d22548c4fc83de118c6f4f83a118d5923b..2cbe730ef740af1bc1637e4ddd640881a235bc7b 100644 (file)
@@ -12,6 +12,7 @@ add_llvm_unittest(SupportTests
   CommandLineTest.cpp
   CompressionTest.cpp
   ConstantRangeTest.cpp
+  ConvertUTFTest.cpp
   DataExtractorTest.cpp
   EndianTest.cpp
   ErrorOrTest.cpp