InstrProfTest.cpp: Don't assume string literals are always merged.
[oota-llvm.git] / unittests / ProfileData / CMakeLists.txt
index 3251ff415022119858e26d1cac24942ff5d027a0..011f8c581792b7fdc41bbb6eb0761870e576e758 100644 (file)
@@ -6,4 +6,6 @@ set(LLVM_LINK_COMPONENTS
 
 add_llvm_unittest(ProfileDataTests
   CoverageMappingTest.cpp
+  InstrProfTest.cpp
+  SampleProfTest.cpp
   )