[Orc] Add experimental C bindings for Orc.
[oota-llvm.git] / unittests / ExecutionEngine / Orc / CMakeLists.txt
index 031eea5f5af6e1e7ea81f5b9f96a45ae963702f4..dc401c9743e1360babe5b74ef8511682230da28e 100644 (file)
@@ -1,7 +1,11 @@
+
 set(LLVM_LINK_COMPONENTS
   Core
   OrcJIT
+  MC
   Support
+  Target
+  native
   )
 
 add_llvm_unittest(OrcJITTests
@@ -10,5 +14,6 @@ add_llvm_unittest(OrcJITTests
   GlobalMappingLayerTest.cpp
   LazyEmittingLayerTest.cpp
   ObjectTransformLayerTest.cpp
+  OrcCAPITest.cpp
   OrcTestCommon.cpp
   )