[Orc] Make the makeStub function propagate argument attributes onto the call to
[oota-llvm.git] / unittests / ExecutionEngine / Orc / CMakeLists.txt
index 7bc13a17524d2ef8a00e0c739059eb6cdde17d8c..67b215ebc6d4e4b7d8a630149bed1c51b9b9f975 100644 (file)
@@ -1,8 +1,11 @@
 set(LLVM_LINK_COMPONENTS
   Core
+  OrcJIT
   Support
   )
 
 add_llvm_unittest(OrcJITTests
+  IndirectionUtilsTest.cpp
   LazyEmittingLayerTest.cpp
+  OrcTestCommon.cpp
   )