[Orc] Revert the C bindngs commit, r251472, while I debug some builder failures.
[oota-llvm.git] / unittests / ExecutionEngine / Orc / CMakeLists.txt
index dc401c9743e1360babe5b74ef8511682230da28e..031eea5f5af6e1e7ea81f5b9f96a45ae963702f4 100644 (file)
@@ -1,11 +1,7 @@
-
 set(LLVM_LINK_COMPONENTS
   Core
   OrcJIT
-  MC
   Support
-  Target
-  native
   )
 
 add_llvm_unittest(OrcJITTests
@@ -14,6 +10,5 @@ add_llvm_unittest(OrcJITTests
   GlobalMappingLayerTest.cpp
   LazyEmittingLayerTest.cpp
   ObjectTransformLayerTest.cpp
-  OrcCAPITest.cpp
   OrcTestCommon.cpp
   )