[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / unittests / ExecutionEngine / MCJIT / CMakeLists.txt
index ed4309919387ddda4d3c060d10dc4495f3b91b32..a425b2478ac6b10a59bf39cdae9c1206f888ae3b 100644 (file)
@@ -1,8 +1,12 @@
 set(LLVM_LINK_COMPONENTS
-  asmparser
-  bitreader
-  bitwriter
-  mcjit
+  Analysis
+  Core
+  ExecutionEngine
+  JIT
+  MCJIT
+  ScalarOpts
+  Support
+  Target
   nativecodegen
   )