Fixing cmake build for MCJIT unit tests
[oota-llvm.git] / unittests / ExecutionEngine / MCJIT / CMakeLists.txt
index c6b1f77e3e8bf11afca68f04db46f30099a11268..9ffe6138ad76ca25fa04bbbaf7cd847153b83132 100644 (file)
@@ -10,6 +10,7 @@ set(LLVM_LINK_COMPONENTS
 set(MCJITTestsSources
   MCJITTest.cpp
   MCJITMemoryManagerTest.cpp
+  MCJITObjectCacheTest.cpp
   )
 
 if(MSVC)