[mips] Add initial release notes for MIPS32.
[oota-llvm.git] / unittests / DebugInfo / CMakeLists.txt
index ec580b7f69a46422a0e56df786ab5a3f6d4fe83a..dae472bafdd7184b08c3b79f9f1fd5a878082726 100644 (file)
@@ -1,13 +1,3 @@
-set(LLVM_LINK_COMPONENTS
-  debuginfo
-  object
-  support
-  )
 
-set(DebugInfoSources
-  DWARFFormValueTest.cpp
-  )
-
-add_llvm_unittest(DebugInfoTests
-  ${DebugInfoSources}
-  )
+add_subdirectory(DWARF)
+add_subdirectory(PDB)