Add YAML parser to Support.
[oota-llvm.git] / unittests / CMakeLists.txt
index ce0f5cd8226136882846a69b36ba4a462b571781..5d691728d80fe8cd470adea678c25aed81dc3d79 100644 (file)
@@ -175,4 +175,5 @@ add_llvm_unittest(Support
   Support/TimeValue.cpp
   Support/TypeBuilderTest.cpp
   Support/ValueHandleTest.cpp
+  Support/YAMLParserTest.cpp
   )