[PM/AA] Remove the last relics of the separate IPA library from LLVM,
[oota-llvm.git] / unittests / Analysis / CMakeLists.txt
index 84548609edeabf570489dd884956df9bc11d989b..06560cf14d4aa4fcb596d1b2bd698e8a926b1f06 100644 (file)
@@ -6,8 +6,11 @@ set(LLVM_LINK_COMPONENTS
   )
 
 add_llvm_unittest(AnalysisTests
+  AliasAnalysisTest.cpp
+  CallGraphTest.cpp
   CFGTest.cpp
   LazyCallGraphTest.cpp
   ScalarEvolutionTest.cpp
   MixedTBAATest.cpp
+  ValueTrackingTest.cpp
   )