[PM/AA] Remove the last relics of the separate IPA library from LLVM,
[oota-llvm.git] / unittests / Analysis / CMakeLists.txt
index 5cae68a46795a143b6879ce7611f8455144d5d5a..06560cf14d4aa4fcb596d1b2bd698e8a926b1f06 100644 (file)
@@ -1,8 +1,16 @@
 set(LLVM_LINK_COMPONENTS
   Analysis
   AsmParser
+  Core
+  Support
   )
 
 add_llvm_unittest(AnalysisTests
+  AliasAnalysisTest.cpp
+  CallGraphTest.cpp
+  CFGTest.cpp
+  LazyCallGraphTest.cpp
   ScalarEvolutionTest.cpp
+  MixedTBAATest.cpp
+  ValueTrackingTest.cpp
   )