[PM/AA] Remove the last relics of the separate IPA library from LLVM,
[oota-llvm.git] / unittests / Analysis / CMakeLists.txt
index 35a6d92ce179303e1ea98854e5f4b2b25bb0bc4c..06560cf14d4aa4fcb596d1b2bd698e8a926b1f06 100644 (file)
@@ -1,5 +1,4 @@
 set(LLVM_LINK_COMPONENTS
-  IPA
   Analysis
   AsmParser
   Core
@@ -13,4 +12,5 @@ add_llvm_unittest(AnalysisTests
   LazyCallGraphTest.cpp
   ScalarEvolutionTest.cpp
   MixedTBAATest.cpp
+  ValueTrackingTest.cpp
   )