[ADT] Update PointerIntPair to handle pointer types with more than 31 bits free.
[oota-llvm.git] / unittests / ADT / CMakeLists.txt
index 88e8186f33a0d26d68f811921414b04ce4af54dc..66e2d20ef73deffdba63a30526b98a44bfbf9c52 100644 (file)
@@ -24,6 +24,7 @@ set(ADTSources
   OptionalTest.cpp
   OwningPtrTest.cpp
   PackedVectorTest.cpp
+  PointerIntPairTest.cpp
   PointerUnionTest.cpp
   SCCIteratorTest.cpp
   SmallPtrSetTest.cpp