[CMake] Update libdeps.
[oota-llvm.git] / tools / yaml2obj / CMakeLists.txt
index f8b119752462674b95a561edacfbd450784c3625..78e92a0680fef3eba3e0318ce5b9ac22c41bd34a 100644 (file)
@@ -1,5 +1,11 @@
+set(LLVM_LINK_COMPONENTS
+  MC
+  Object
+  Support
+  )
+
 add_llvm_utility(yaml2obj
   yaml2obj.cpp
+  yaml2coff.cpp
+  yaml2elf.cpp
   )
-
-target_link_libraries(yaml2obj LLVMSupport)