[Orc] Refactor the CompileOnDemandLayer to make its addModuleSet method
[oota-llvm.git] / tools / yaml2obj / CMakeLists.txt
index 5e63dfbbe72539af3e42d727ef5d5431650853c5..52e9df4d766ae15fdf36d9e25e65b4e123ea6348 100644 (file)
@@ -1,9 +1,10 @@
 set(LLVM_LINK_COMPONENTS
+  MC
   Object
   Support
   )
 
-add_llvm_utility(yaml2obj
+add_llvm_tool(yaml2obj
   yaml2obj.cpp
   yaml2coff.cpp
   yaml2elf.cpp