[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / tools / lto / CMakeLists.txt
index 957a9f0036c30bafe0e1e894debd3adac5c43daa..da0f6bfc1d951262277efece3940530c3a8180bd 100644 (file)
@@ -1,6 +1,10 @@
 set(LLVM_LINK_COMPONENTS
   ${LLVM_TARGETS_TO_BUILD}
-  ipo scalaropts linker bitreader bitwriter lto mcdisassembler vectorize)
+  Core
+  LTO
+  MC
+  Support
+  )
 
 add_definitions( -DLLVM_VERSION_INFO=\"${PACKAGE_VERSION}\" )