Merging r258729:
[oota-llvm.git] / tools / llvm-profdata / CMakeLists.txt
index 4b1357d87e11a74ad014a83bda285b3e3e306168..0e330fd0751ebf16598c3473fb3c41be129b4e3a 100644 (file)
@@ -1,4 +1,8 @@
-set(LLVM_LINK_COMPONENTS core support )
+set(LLVM_LINK_COMPONENTS
+  Core
+  ProfileData
+  Support
+  )
 
 add_llvm_tool(llvm-profdata
   llvm-profdata.cpp