Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / tools / llvm-prof / CMakeLists.txt
index e1d95ddeef4f36531467040673cc0c6191c13b07..442112bc88ed5dc0a3f2fae1884d118d8f323003 100644 (file)
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS bitreader analysis)
+
 add_llvm_tool(llvm-prof
   llvm-prof.cpp
   )
-
-target_link_libraries(llvm-prof LLVMBitReader LLVMAnalysis)