CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally.
[oota-llvm.git] / tools / llvm-nm / CMakeLists.txt
index 45cf1b67f94d5479f108fa032899cd8eec570ca5..c77115570299bac948bdbcc39a6f10e71d9ef513 100644 (file)
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS archive bitreader)
-
 add_llvm_tool(llvm-nm
   llvm-nm.cpp
   )
+
+target_link_libraries(llvm-nm LLVMArchive LLVMBitReader)