[llvm-cov] Adjust column widths for function and file reports
[oota-llvm.git] / tools / llvm-cov / CMakeLists.txt
index 67cea71dd016760fa1c33d77475b7e13e1f4068b..193218a6639f22d1b0ce1a0f13e7396577d3b573 100644 (file)
@@ -1,5 +1,12 @@
-set(LLVM_LINK_COMPONENTS core support )
+set(LLVM_LINK_COMPONENTS core support object profiledata)
 
 add_llvm_tool(llvm-cov
   llvm-cov.cpp
+  gcov.cpp
+  CodeCoverage.cpp
+  CoverageFilters.cpp
+  CoverageReport.cpp
+  CoverageSummaryInfo.cpp
+  SourceCoverageView.cpp
+  TestingSupport.cpp
   )