[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / tools / llvm-as / CMakeLists.txt
index d5620e72971b8fb8f162c3357327356e41065384..1b2789a4de41fa2781aaba4517cc257650c9179b 100644 (file)
@@ -1,4 +1,9 @@
-set(LLVM_LINK_COMPONENTS asmparser bitwriter)
+set(LLVM_LINK_COMPONENTS
+  AsmParser
+  BitWriter
+  Core
+  Support
+  )
 
 add_llvm_tool(llvm-as
   llvm-as.cpp