[LLI] Replace the LLI remote-JIT support with the new ORC remote-JIT components.
[oota-llvm.git] / tools / lli / CMakeLists.txt
index 4af05969af16d62601cf4fde2e4a7fa74a435178..e317db6b713c92d5bc71bfcc3373ff791aae8f40 100644 (file)
@@ -38,8 +38,5 @@ endif( LLVM_USE_INTEL_JITEVENTS )
 add_llvm_tool(lli
   lli.cpp
   OrcLazyJIT.cpp
-  RemoteMemoryManager.cpp
-  RemoteTarget.cpp
-  RemoteTargetExternal.cpp
   )
 export_executable_symbols(lli)