Rewrite the gold plugin to fix pr19901.
[oota-llvm.git] / tools / gold / CMakeLists.txt
index 3864e154548c9728a838079e0a2ff0b1d70b72e2..3033010182986adc374f85b02d56308f442eeb4b 100644 (file)
@@ -16,7 +16,9 @@ else()
 
   set(LLVM_LINK_COMPONENTS
      ${LLVM_TARGETS_TO_BUILD}
-     LTO
+     Linker
+     BitWriter
+     IPO
      )
 
   add_llvm_loadable_module(LLVMgold