Merging r258184:
[oota-llvm.git] / tools / CMakeLists.txt
index 85b01c312cf2eacfdc3b903bc345717f9539f788..9b89d87fc571714bba8539cf2a17c96aee571d5f 100644 (file)
@@ -30,11 +30,13 @@ if(CYGWIN)
   set(LLVM_TOOL_LLVM_LTO_BUILD Off)
 endif()
 
-# Add LTO, llvm-ar, and llvm-config before clang, ExternalProject requires
-# targets specified in DEPENDS to exist before the call to ExternalProject_Add.
+# Add LTO, llvm-ar, llvm-config, and llvm-profdata before clang, ExternalProject
+# requires targets specified in DEPENDS to exist before the call to
+# ExternalProject_Add.
 add_llvm_tool_subdirectory(lto)
 add_llvm_tool_subdirectory(llvm-ar)
 add_llvm_tool_subdirectory(llvm-config)
+add_llvm_tool_subdirectory(llvm-profdata)
 
 # Projects supported via LLVM_EXTERNAL_*_SOURCE_DIR need to be explicitly
 # specified.