nuke gold
[oota-llvm.git] / tools / CMakeLists.txt
index c9072a7908fa7d7a8ffa37cb737cb5e38a34ddbf..64323ac6296fa00f34bb1415dd24c7af30948abb 100644 (file)
@@ -51,13 +51,6 @@ if( NOT WIN32 )
   add_subdirectory(lto)
 endif()
 
-if( LLVM_ENABLE_PIC )
-  # TODO: support other systems:
-  if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )
-    add_subdirectory(gold)
-  endif()
-endif()
-
 if( EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/clang/CMakeLists.txt )
   add_subdirectory( ${CMAKE_CURRENT_SOURCE_DIR}/clang )
 endif( EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/clang/CMakeLists.txt )