Really really don't build llvm-pdbdump on MSVC < 2013.
[oota-llvm.git] / tools / CMakeLists.txt
index b496f5f27b7a9d6dc3f4888f19d123277532025f..30b12900035619d71052ebd9b6eccd56e3e975fc 100644 (file)
@@ -66,6 +66,8 @@ if(MSVC AND NOT(MSVC_VERSION LESS 1800))
   # MSVC 2013 and higher.  Since this is strictly a utility, and since we hope
   # to drop support for MSVC 2012 soon, don't build this for MSVC < 2013.
   add_llvm_tool_subdirectory(llvm-pdbdump)
+else()
+  ignore_llvm_tool_subdirectory(llbm-pdbdump)
 endif()
 
 if(NOT CYGWIN AND LLVM_ENABLE_PIC)