Add llvm-pdbdump to tools.
[oota-llvm.git] / tools / CMakeLists.txt
index 7e9938119f5d65e3a4a1832e459b308be622da34..07b0bf9071799e2d9f8b22e3cce03a5f98cef6b1 100644 (file)
@@ -61,6 +61,10 @@ add_llvm_tool_subdirectory(yaml2obj)
 
 add_llvm_tool_subdirectory(llvm-go)
 
+if(MSVC)
+  add_llvm_tool_subdirectory(llvm-pdbdump)
+endif()
+
 if(NOT CYGWIN AND LLVM_ENABLE_PIC)
   add_llvm_tool_subdirectory(lto)
   add_llvm_tool_subdirectory(llvm-lto)