Initial Makefile.am for building with automake
[oota-llvm.git] / runtime / libdummy / Makefile.am
diff --git a/runtime/libdummy/Makefile.am b/runtime/libdummy/Makefile.am
new file mode 100644 (file)
index 0000000..a8f8793
--- /dev/null
@@ -0,0 +1,14 @@
+#===-- runtime/libdummy/Makefile.am ------------------------*- Makefile -*--===#
+#
+#                     The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the 
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+# 
+#===------------------------------------------------------------------------===#
+
+lib_LIBRARIES = libdummy.a
+libdummy_a_SOURCES = dummylib.c
+BYTECODE_LIBRARY = $(lib_LIBRARIES)
+
+include $(top_srcdir)/Makefile_config