Add utility to append a function to the list of global constructors.
[oota-llvm.git] / lib / Transforms / Utils / CMakeLists.txt
index 7adc5f1ac2eb86891e503ae47a28dd2d71c4e832..6d5432d9632b7717809940a95d4b668674058305 100644 (file)
@@ -18,6 +18,7 @@ add_llvm_library(LLVMTransformUtils
   LowerInvoke.cpp
   LowerSwitch.cpp
   Mem2Reg.cpp
+  ModuleUtils.cpp
   PromoteMemoryToRegister.cpp
   SSAUpdater.cpp
   SimplifyCFG.cpp