Add LoadCombine pass.
[oota-llvm.git] / lib / Transforms / Scalar / CMakeLists.txt
index 3ad1488d00a3678588718dd903029669fe04c07b..b2461fc627b2410d361d13c74664f54c0bb72ef5 100644 (file)
@@ -12,6 +12,7 @@ add_llvm_library(LLVMScalarOpts
   IndVarSimplify.cpp
   JumpThreading.cpp
   LICM.cpp
+  LoadCombine.cpp
   LoopDeletion.cpp
   LoopIdiomRecognize.cpp
   LoopInstSimplify.cpp