Add a speculative execution pass
[oota-llvm.git] / lib / Transforms / Scalar / CMakeLists.txt
index 7ecd4c036b87f19360a73620c44e138dd88e94d4..7ee279a56600728b9e2e794e8ae38bcfffca9133 100644 (file)
@@ -45,6 +45,7 @@ add_llvm_library(LLVMScalarOpts
   SeparateConstOffsetFromGEP.cpp
   SimplifyCFGPass.cpp
   Sink.cpp
+  SpeculativeExecution.cpp
   StraightLineStrengthReduce.cpp
   StructurizeCFG.cpp
   TailRecursionElimination.cpp