Protection against stack-based memory corruption errors using SafeStack
[oota-llvm.git] / lib / Transforms / Instrumentation / CMakeLists.txt
index b2ff03343eb0fa1693adc039d367f5d5eed332da..9b81f4bb161961f8e73ef0eb4f6993de555d7455 100644 (file)
@@ -6,6 +6,7 @@ add_llvm_library(LLVMInstrumentation
   MemorySanitizer.cpp
   Instrumentation.cpp
   InstrProfiling.cpp
+  SafeStack.cpp
   SanitizerCoverage.cpp
   ThreadSanitizer.cpp