move the bounds checking pass to the instrumentation folder, where it belongs. I...
[oota-llvm.git] / lib / Transforms / Instrumentation / CMakeLists.txt
index eaa3a4000f887810960ac7c3a1426803f15e0c4d..00de882f17117a8867510066cef8399ea578c1e0 100644 (file)
@@ -1,5 +1,6 @@
 add_llvm_library(LLVMInstrumentation
   AddressSanitizer.cpp
+  BoundsChecking.cpp
   EdgeProfiling.cpp
   FunctionBlackList.cpp
   GCOVProfiling.cpp