ThreadSanitizer, a race detector. First LLVM commit.
[oota-llvm.git] / lib / Transforms / Instrumentation / CMakeLists.txt
index a4a1fef51f4c900fad51defabef9660fdd5c3e63..f8dbca389e8acbb067b4fec3c520c88bde075f67 100644 (file)
@@ -6,4 +6,5 @@ add_llvm_library(LLVMInstrumentation
   OptimalEdgeProfiling.cpp
   PathProfiling.cpp
   ProfilingUtils.cpp
+  ThreadSanitizer.cpp
   )