Tidy up a bit. No functional change.
[oota-llvm.git] / lib / Transforms / InstCombine / CMakeLists.txt
index 72cfe2c985bc7f986a6478b3e343c56d71c6e26b..a25696ec03a9cf3aef621bfbc3a20c9e0e91b7f6 100644 (file)
@@ -9,7 +9,7 @@ add_llvm_library(LLVMInstCombine
   InstCombineMulDivRem.cpp
   InstCombinePHI.cpp
   InstCombineSelect.cpp
-  InstCombineShifts.cpp 
+  InstCombineShifts.cpp
   InstCombineSimplifyDemanded.cpp
   InstCombineVectorOps.cpp
   )