Fix CMake build. Patch from Ingmar Vanhassel.
[oota-llvm.git] / lib / Transforms / IPO / CMakeLists.txt
index 4b85e1388a684b6a8c3a3af70562910b0945d9fe..1438b4879d2b30755136eb9aa5cf1f1ba11ccd28 100644 (file)
@@ -16,6 +16,7 @@ add_llvm_library(LLVMipo
   LoopExtractor.cpp
   LowerSetJmp.cpp
   MergeFunctions.cpp
+  PartialInlining.cpp
   PartialSpecialization.cpp
   PruneEH.cpp
   RaiseAllocations.cpp