[WebAssembly] Experimental ELF writer support
[oota-llvm.git] / lib / Target / WebAssembly / MCTargetDesc / CMakeLists.txt
index ccc0f0d7ccbca68e79865d0db946d8a9f96e0214..c8d1d821861a957c65e4700b27494330c68dcfae 100644 (file)
@@ -1,4 +1,7 @@
 add_llvm_library(LLVMWebAssemblyDesc
+  WebAssemblyAsmBackend.cpp
+  WebAssemblyELFObjectWriter.cpp
   WebAssemblyMCAsmInfo.cpp
+  WebAssemblyMCCodeEmitter.cpp
   WebAssemblyMCTargetDesc.cpp
 )