[weak vtables] Remove a bunch of weak vtables
[oota-llvm.git] / lib / Target / SystemZ / CMakeLists.txt
index ab657f648b034348c373571db4602e588637e0b7..d21c0a8086fb4f543060c96c749efb5bd3fec8fe 100644 (file)
@@ -21,9 +21,11 @@ add_llvm_target(SystemZCodeGen
   SystemZISelLowering.cpp
   SystemZInstrInfo.cpp
   SystemZLongBranch.cpp
+  SystemZMachineFunctionInfo.cpp
   SystemZMCInstLower.cpp
   SystemZRegisterInfo.cpp
   SystemZSelectionDAGInfo.cpp
+  SystemZShortenInst.cpp
   SystemZSubtarget.cpp
   SystemZTargetMachine.cpp
   )