Normalize makefile comments and sort cmake file lists.
[oota-llvm.git] / lib / Target / MSP430 / CMakeLists.txt
index 85c9696e23fd505ede07a499b4ce1b866ce10ee2..60e0bb1856c32c3d55081b0c463139c963c9aa73 100644 (file)
@@ -11,11 +11,11 @@ tablegen(MSP430GenCallingConv.inc -gen-callingconv)
 tablegen(MSP430GenSubtarget.inc -gen-subtarget)
 
 add_llvm_target(MSP430CodeGen
-  MSP430ISelDAGToDAG.cpp
-  MSP430RegisterInfo.cpp
-  MSP430MCAsmInfo.cpp
   MSP430InstrInfo.cpp
+  MSP430ISelDAGToDAG.cpp
   MSP430ISelLowering.cpp
+  MSP430MCAsmInfo.cpp
+  MSP430RegisterInfo.cpp
   MSP430Subtarget.cpp
   MSP430TargetMachine.cpp
   )