[CMake] LLVMSupport should be responsible to provide system_libs.
[oota-llvm.git] / lib / Support / CMakeLists.txt
index a6ebb12e51a7255c3616341459ceeffb3a7876dc..5d533dea6589b0535c5d062507eda61400dd4e0b 100644 (file)
@@ -117,3 +117,5 @@ add_llvm_library(LLVMSupport
   Windows/TimeValue.inc
   Windows/Watchdog.inc
   )
+
+link_system_libs(LLVMSupport)