Hashing.h - utilities for hashing various data types.
[oota-llvm.git] / lib / Support / CMakeLists.txt
index 6cec47df67ef94c6fb39e7f7dd7622380d329392..0b69238274ea54a1a7841281cf8da1b92169f028 100644 (file)
@@ -26,6 +26,7 @@ add_llvm_library(LLVMSupport
   FoldingSet.cpp
   FormattedStream.cpp
   GraphWriter.cpp
+  Hashing.cpp
   IntEqClasses.cpp
   IntervalMap.cpp
   IntrusiveRefCntPtr.cpp