Added first bit of support for the dwarf .file directive. This patch collects
[oota-llvm.git] / lib / MC / CMakeLists.txt
index fc4f3c69482ac6c0ca974c22f03275f132566278..7b9b355339a10bb8b3ee4cee1b3434135b119bc7 100644 (file)
@@ -11,6 +11,7 @@ add_llvm_library(LLVMMC
   MCInst.cpp
   MCInstPrinter.cpp
   MCLabel.cpp
+  MCDwarf.cpp
   MCLoggingStreamer.cpp
   MCMachOStreamer.cpp
   MCNullStreamer.cpp